Accueil du site > Support > Mise à jour vers la version 2

Mise à jour vers la version 2


Si la version de votre serveur KWARTZ est antérieure à la version 2.0, vous devrez d’abord mettre à jour votre serveur en version 2. Cette page vous donne accès à l’ensemble des fichiers nécessaires pour cette migration. Plusieurs cas sont à distinguer :

Sauvegarder les données du serveur

Avant toute opération de mise à jour, nous vous conseillons fortement de vérifier que vous disposez d’une copie de vos fichiers de sauvegarde KWARTZ sur un autre support que le disque de votre serveur KWARTZ. En effet, ils vous seront d’une grande utilité en cas de mauvaise manipulation ou tout problème pouvant survenir pendant l’opération de mise à jour.

La version de votre serveur KWARTZ est antérieure à 1.3r0

Vous devez préalablement mettre à jour votre serveur en version 1.3r0. Si vous êtes dans ce cas, merci de nous contacter.

La version de votre serveur KWARTZ est antérieure à 1.7r7

Vous devez d’abord mettre à jour vers la version 1.7r8 :
- Effectuer la mise à jour votre serveur en version 1.7r8 à l’aide du CDROM que vous aurez téléchargé,
- contrôler que le serveur fonctionne correctement,
- Purger les sauvegardes et lancer une sauvegarde complète,
- Exporter les sauvegardes sur un disque USB ou sur un poste du réseau,
- À la fin de ce transfert débrancher le disque USB.

Ensuite préparez votre serveur pour effectuer la mise à jour en version 2.0 :
- Relancer le CD d’installation de la version 1.7r8 un choix supplémentaire de Repartitionnement et installation apparaît, sélectionnez ce choix. Cette opération efface le contenu du disque principal du serveur. Si les sauvegardes y sont stockées, ces données seront perdues.
- Une fois cette installation terminée, configurez votre serveur de manière à pouvoir vous connecter à KWARTZ Control et saisissez la licence KWARTZ,
- Recopier la sauvegarde exportée sur le serveur. Cela n’est nécessaire que si votre serveur ne dispose pas d’un disque dédié à la sauvegarde,
- Lancer une restauration,
- Lancer la mise à jour vers votre nouvelle version 2.0r9.

La version de votre serveur KWARTZ est 1.7r7 ou 1.7r8

Dans ce cas vous pouvez essayer d’effectuer une mise à jour vers la version 2.0r9. Si l’état de votre serveur n’est pas compatible avec la version 2.0, cette mise à jour ne sera pas effectuée et un message d’information vous indique clairement que vous devez d’abord passer par la version 1.7r8. Ce peut être le cas, par exemple lorsque vous avez effectué des mises à jour depuis une version antérieure à 1.7r7.

Dans ce cas vous devez appliquer la procédure décrite ci-dessus La version de votre serveur Kwartz est antérieure à 1.7r7.


Emplois
Images et textes, tous droits réservés. ©2000-2013 IRIS Technologies