Une faille importante de sécurité vient d’être corrigée pour les serveurs Kwartz version 3.x.

Si la version de votre serveur Kwartz est inférieure à 4.0 et que l’extranet est autorisé, alors vous êtes potentiellement une cible d’installation de logiciel de type ’BotNet’ sur votre serveur.
Si vous n’avez pas mis à jour votre serveur dans la dernière version disponible, nous vous conseillons vivement de vous rapprocher de votre revendeur ou de notre service commercial afin mettre à jour votre serveur en version 5.1.

Dans cette attente il est important d’effectuer une mise à jour à distance de votre serveur (Menu Maintenance / Mise à jour à distance) afin de supprimer la vulnérabilité de votre serveur pour cette attaque.

Enfin, il est important pour le sécurité de votre serveur et de votre système d’informations en général, de vérifier que votre serveur est couvert par un contrat de maintenance Kwartz afin de disposer des composants les plus à jour. Rappelons que cette version 3 de Kwartz ne bénéficie plus de cette garantie et que ce correctif vous est proposé de façon exceptionnelle.